Seniors & Friends

Announcements => Site Announcements => Topic started by: jane on April 12, 2019, 05:26:14 pm

Title: Site problem?
Post by: jane on April 12, 2019, 05:26:14 pm
I'm getting emails that people can't get in.  I know Bosom Buddies, usually a site with lots of posts has only had Mary and me posting today.

Anybody else hearing from people with problems getting here?
Title: Re: Site problem?
Post by: jane on April 14, 2019, 09:24:29 am
Whatever the issue was, it seems to have been fixed.
Title: Re: Site problem?
Post by: Vanilla-Jackie on February 12, 2020, 01:31:37 am
Michael, i see that you are in our forum, i have noticed twice during the last couple of days our forum site has gone down for a short time but thankfully i am back in now and see that you too are also in...time now is 6.30 am UK time...
Title: Re: Site problem?
Post by: Vanilla-Jackie on March 02, 2020, 12:48:02 am
Michael ( Oldiesmann ) if you see this, i have found over these last couple of weeks that some of our rooms are showing as " Not secure " where other rooms are showing secure...re, my bar at the top of my page...
Title: Re: Site problem?
Post by: Oldiesmann on March 05, 2020, 11:49:33 pm
Quote from: Vanilla-Jackie on March 02, 2020, 12:48:02 amMichael ( Oldiesmann ) if you see this, i have found over these last couple of weeks that some of our rooms are showing as " Not secure " where other rooms are showing secure...re, my bar at the top of my page...

That's odd, as everything should be secure (https). If you come across anything that isn't, let me know and I'll look into it further.
Title: Re: Site problem?
Post by: Vanilla-Jackie on March 06, 2020, 01:15:37 am
Michael i have a long list of not secures which is longer than my list of secures...
Soda Shoppe
Money matters-Bank on the square
Card shop-holidays, birthdays
Computer store-general computer - Email program
" Tablets, pads
Home making all Index, cooking recipes-whats for dinner
Leisure activities RIP Jim Noble and RIP Merle Hagard
Medical corner-other medical conditions
Soap box corner-gripes
Tranquil cove-all, apart from June D-Ray France, Jeanne Lee
I have yet to test the rest but i will then add them to this list...all the above are showing as "Not secures.."
Title: Re: Site problem?
Post by: Vanilla-Jackie on March 06, 2020, 01:38:55 am
Photos and more-photo slide also not secure...
Photo chalenges seem all to be not secures..

I haven't checked on the Village clubhouse-Wildlife-General discussions yet..
Seems to also be a mixture in The wildlife, some secures, some not secures...
Just gone back into Soda Shoppe, now showing as secure, seem at varying times to show as secure or not secure...same as Norms B & T, yesterday it wasn't, now it is secure...seems these secures-not secures are playing tricks on me...
I am starting to wish i had never brought this subject up...If no one else is seeing this, then maybe it is me and my computer having this problem only...
Title: Re: Site problem?
Post by: Oldiesmann on March 07, 2020, 12:00:35 am
I'm not entirely sure how you're getting non-secure for any of that. The forum is set to use https throughout and I have things set up to automatically redirect to the secure URL as well (so if you go to http you'll be redirected to https). I also have it set up to properly handle external images that aren't being shown from a secure site (and the max size limit for that is high enough that it should handle just about anything).
Title: Re: Site problem?
Post by: so_P_bubble on March 17, 2020, 08:03:47 am
I opened Soda Shoppe just now (https://www.seniorsandfriends.org/index.php?topic=786.msg171611;boardseen#new) and it showed as not secure.

same for SENTENCES and Follow That Name, Six letter Word Game  in fun, in PHOTO old and new.
Title: Re: Site problem?
Post by: Vanilla-Jackie on March 17, 2020, 08:12:46 am
Bubble..i have been facing this same problem for a few weeks now...our " not secures " rooms..
Title: Re: Site problem?
Post by: so_P_bubble on March 17, 2020, 08:24:04 am
Yes Vanilla, me too, but I never worried much about it because I have nothing of consequence neither on my computer nor on my old phone. My security on Window has always proved to be good.
Title: Re: Site problem?
Post by: angelface555 on March 17, 2020, 10:44:31 am
If you use the Firefox browser, there is an encryption addon called Http everwhere that automatically makes a site HTTP secure. Now, this won't totally protect you, especially if you are overriding dangerous site warnings especially from spam emails but it will protect you on sites such as Seniors and Friends that are not secure.

I don't know if other sites have the addon or something similar, but I wouldn't surf the web without it.


HTTPS Everywhere
Encrypt the Web! Automatically use HTTPS security on many sites.
Many sites on the web offer some limited support for encryption over HTTPS, but make it difficult to use. For instance, they may default to unencrypted HTTP, or fill encrypted pages with links that go back to the unencrypted site.

The HTTPS Everywhere extension fixes these problems by rewriting all requests to these sites to HTTPS.
Allow automatic updates
Default On Off
Run in Private Windows
Allow Don't Allow
When allowed, the extension will have access to your online activities while private browsing. Learn more
Author
EFF Technologists
Version
2019.11.7


Title: Re: Site problem?
Post by: Oldiesmann on March 21, 2020, 11:20:56 pm
What browser / operating system are you using? I use Chrome and everything shows as secure for me.
Title: Re: Site problem?
Post by: Lloyd Hammond on March 22, 2020, 07:31:35 am
Good morning everyone. well the more I read the more confused I am, Like someone said I have nothing to get except my life and it belongs to god first and Nancy second. between the two of them all i can say is yes sir and yes Mam. Have a good day.

Lloyd
Title: Re: Site problem?
Post by: so_P_bubble on March 22, 2020, 08:55:24 am
I also use Chrome.
These are the places showing insecure on my computer:
soda shoppe
Cooking Recipes
What's For Dinner? 2016-19 Archived
Six letter Word Game
Follow That Name
"SENTENCES"......on and on.
Old Sayings and Quips From our past
Mini Challenge #83~COLLECTIONS
Title: Re: Site problem?
Post by: Vanilla-Jackie on March 22, 2020, 09:17:23 am
I seem to be only having this problem if I use google chrome, my usual choice but just testing internet explorer and this seems to be fine...ie: Soda Shoppe not secure using google chrome but secure if using internet explorer...
Title: Re: Site problem?
Post by: so_P_bubble on March 22, 2020, 09:41:35 am
Trying it with Firefox, I still have it not secure in:
soda shoppe
Six letter Word Game
"SENTENCES"......on and on.
Old Sayings and Quips From our past

Here secure were
Cooking Recipes
What's For Dinner? 2016-19 Archived
Follow That Name
Title: Re: Site problem?
Post by: angelface555 on March 22, 2020, 10:55:57 am
All of the S&F sites show as secure with Firefox because I use the app I mentioned. Chrome doesn't have the app.

Title: Re: Site problem?
Post by: Oldiesmann on March 22, 2020, 10:56:45 pm
Tried it in both Chrome and Firefox on Linux and everything is still showing as secure. Will try it on Windows when I get a chance. I don't understand why it's showing as not secure for you though.
Title: Re: Site problem?
Post by: so_P_bubble on March 23, 2020, 10:32:29 am
The mysteries of cyber-space...  :knuppel2:
Title: Re: Site problem?
Post by: jane on April 30, 2020, 04:43:00 pm
Several of us in the midwest USA were unable to get to the S&F website from this morning until now at 3:42 pm.  I'm glad whatever the glitch, it's clear now.  It may be all the kids still on the internet to do their schoolwork that's adding to the traffic.

jane
Title: Re: Site problem?
Post by: Marilyne on April 30, 2020, 05:04:05 pm
I have been unable to get into Seniors and Friends today, from my Safari browser.   All other websites on Safari, are coming up just fine.   It seems strange that S&F is the only one?   I can get in okay with Chrome, but I don' like to use Chrome, so hope this can be fixed?
Title: Re: Site problem?
Post by: Tomereader1 on April 30, 2020, 06:39:42 pm
I had a strange occurrence on my DISH Network last night.  I was trying to access the on-screen Guide.  All the channels said "no information available".  I knew I hadn't pressed anything to mess up my usual screen programs. I thought, maybe I need new batteries in my remote.  I replace those, and that did nothing.  I finally gave up trying to fix it, and this morning it was perfectly fine.  Some of those space ships getting in the way of our broadcast satellites (lol).
Title: Re: Site problem?
Post by: jane on May 01, 2020, 02:12:37 pm
Marilyne...Several of us with Ipads are unable to even find the server, much less connect.  I've tried Chrome on my Ipad and that's not working either.  I've emailed Michael about the problem.  I cannot reach, with my iPad one his other websites, which I assume is on the same server.  I can reach every other website I've always been able to reach.

I'm here now with my laptop and Win 10.  Another of the Ipad users who can't get here with her iPad can get here also with her desktop Win10. 

So, I'm sure he's trying to find the glitch.

jane
Title: Re: Site problem?
Post by: Oldiesmann on May 02, 2020, 02:41:56 am
Unfortunately I don't have access to an iPad to do any further troubleshooting so I'm not sure what to tell you. I'll ask around and see if anyone else outside of this forum has problems getting in.
Title: Re: Site problem?
Post by: Vanilla-Jackie on May 03, 2020, 12:53:11 am
Jenny, ( Denver ) alerted me by email that she too can not get into our S & F's site, i told her many have been having issues... quoting: "...I can not get in to S and F any way I try! I am beside myself!
Title: Re: Site problem?
Post by: so_P_bubble on May 03, 2020, 03:22:27 am
For whoever needs it: my email is again available on my profile.  This info is visible only for registered members, so that any member can also allow it on his/her profile.
Title: Re: Site problem?
Post by: Oldiesmann on May 03, 2020, 11:26:13 pm
Quote from: Vanilla-Jackie on May 03, 2020, 12:53:11 amJenny, ( Denver ) alerted me by email that she too can not get into our S & F's site, i told her many have been having issues... quoting: "...I can not get in to S and F any way I try! I am beside myself!

Wish I could help. Unfortunately I don't have access to an iPad to further troubleshoot.
Title: Re: Site problem?
Post by: Vanilla-Jackie on May 04, 2020, 01:11:46 am
Another message this morning i received from Jenny ( Denver ) to pass onto to Oldiesmann...

" I would greatly appreciate it if you would share with Oldiesmann that I am having trouble...please! I can not get to anything and i have tried Firefox as well. The link you ( my link ) shared at the bottom just does nothing at all. I am lost without being able to get into our group "
Title: Re: Site problem?
Post by: Oldiesmann on May 07, 2020, 12:41:15 am
Quick update on the iPad/iPhone issue.

With the help of a fellow tech friend who happens to own both an iPad and iPhone, I was able to track down the issue, but I'm still working to figure out if there's anything I can do to fix it.

The problem is it's trying to load the wrong security certificate for the site - rather than loading the one that is associated with the site, it wants to load the default one, which was issued for the server domain. Because the server domain is different than the one used for this site, the site won't load since the browser thinks the certificate is invalid.

I am still looking into this further to see if there's anything I can do to solve the problem, but the fact that it's only happening on Apple devices makes me think it's a bug with iOS rather than a server issue.
Title: Re: Site problem?
Post by: Vanilla-Jackie on May 07, 2020, 01:50:50 am
Oldiesmann ( Michael ) i have passed this message onto Jenny ( Denver ) alerting her to your response that you have allocated the problem and doing everything in your powers to rectify it...thank you...
Title: Re: Site problem?
Post by: Oldiesmann on May 07, 2020, 11:04:05 am
Another friend did some more digging. It seems to be related to a small change I made to the server recently. We found a solution that seems to have worked. Let me know if anyone else has trouble getting in.
Title: Re: Site problem?
Post by: jane on May 07, 2020, 01:13:14 pm
It seems at least some Ipad folks can now get in, so whatever happened was for the good.  Thanks.
Title: Re: Site problem?
Post by: Oldiesmann on May 08, 2020, 01:26:54 am
You're welcome. I'm glad I was finally able to get to the bottom of the issue even if it did take longer than I'd wanted
Title: Re: Site problem?
Post by: Vanilla-Jackie on May 08, 2020, 03:09:54 am
Oldiesmann ( Michael )
...yes, and also a special thank you to your friends who came to your - our rescue and knew what the problem was and how best to solve it...
Sometimes " two heads are better than one " as the old Idiom tells us..
Title: Re: Site problem?
Post by: so_P_bubble on May 08, 2020, 04:30:32 am
 :thumbup: to our Michael!