Random Image

horse10.jpg

Owner: Jeanne Lee
Welcome to Seniors & Friends. Please login or sign up.

September 23, 2020, 02:59:05 PM

Login with username, password and session length

Shoutbox

Sep 08 2020 1:22pm
lurk: Thanks @Astro   ;)

Sep 08 2020 7:14am
Astro: Welcome, lurk !

Sep 07 2020 1:51pm
lurk: @Oldiesmann Thanks,..  ;) Nice to see the mentions working. :)

Sep 07 2020 9:53am
Oldiesmann: Good to see you @lurk

Sep 07 2020 2:36am
lurk: @Oldiesmann  Nice to see you applied the fix to the Shoutbox to make the collapse / expand setting stick.  ;)

Sep 07 2020 2:34am
lurk: Greetings all, what a lovely site you have here, I've been following the rebuild of the site with interest, and as I'm 60yrs old this month decided to register and say Hi.

Aug 13 2020 4:37pm
GrnMtnGal: Haven't been here in a long time.  Nice to see lots of the same people posting. The COVID-19 has caused me to revisit many things, reading, jigsaw puzzles knitting, etc. Staying put most of time.

Aug 06 2020 7:20pm
Sasha:  ;D

Jul 31 2020 8:33pm
mycheal: Delphine hello, best wishes your way :)

Jul 29 2020 7:51pm
Delphineaz: Been a long tme for me too.  Belated Birthday greetings Pouch.  So many have passed away.  Blessed is their reward.

Site Upgrade Tonight

Started by Oldiesmann, September 06, 2020, 04:52:23 PM

Previous topic - Next topic

Oldiesmann

Just a heads up, I'll be upgrading the site to SMF 2.1 RC3 later tonight. This version includes numerous bug fixes as well as some enhancements related to GDPR (built-in support for a privacy policy, the ability to download your profile data and some other things). The upgrade shouldn't take more than 10 minutes or so, but I thought I'd give everyone a heads up anyway.

Amy

Thank you for looking out for us...
I can't change the direction of the wind,
but I can adjust my sails
to always reach my destination.

Jimmy Dean

If there are no dogs in Heaven, then when I die I want to go where they went. -Will Rogers

Oldiesmann

Upgrade is complete. Let me know if you run into any issues.

Vanilla-Jackie

September 07, 2020, 02:13:54 AM #3 Last Edit: September 07, 2020, 05:41:18 AM by Vanilla-Jackie
Issue number one...when i click my curser on my avatar name main page to the left, under " user " says " page isn't working "

Issue number two...when i click on my name at top of left of page next to messages and alerts, says " loading " then gets stuck on " loading "...Cant get into my profile...

Both were working fine before the update...


Haven't checked anything else yet as it is 7.am here in UK, i have only just arrived in here...

Oh also just noticed when i click on who is " online " members names bottom of page, says " page is not working "

Sorry but dont like all these " updates " when things were working fine in the first place...

" freedom is the outside of the inside "
              ~ Joyce Carey

MarsGal

Okay, site will take my posts, but insists on going back to page one when I reply. I do not have access to my account settings and the logout button at the top of the page is missing.

Vanilla-Jackie

September 07, 2020, 06:16:35 AM #5 Last Edit: September 07, 2020, 06:19:09 AM by Vanilla-Jackie
Yes that is what is missing, my " account settings "

...plus show own posts under user..

" freedom is the outside of the inside "
              ~ Joyce Carey

Oldiesmann

Profile-related issues have been fixed. I had to manually edit one of the files to add the country flags back and forgot a } in one spot.

Oldiesmann

Quote from: MarsGal on September 07, 2020, 06:09:03 AMthe logout button at the top of the page is missing

It's in your user menu now, though I can put it back at the top if you'd prefer.

Vanilla-Jackie

Michael ( Oldiesmann ) yes now seems all as is meant to be, thank you... :thumbup: I of course will be one of the first to let you know if i spot anything else that is out of place.. ;)

" freedom is the outside of the inside "
              ~ Joyce Carey

MarsGal

Still don't see the log-out, Michael. This is what I see under user

Show unread
Show replies
Show own posts
Show latest comments
Total Logged In:
27d 8h 40m
September 08, 2020, 04:05:31 PM

lurk

@MarsGal  If you look top left of page, click your username and there will be a dropdown menu containing the logout.  ;)

You cannot see attachments on this board.

angelface555

Michael, whenever I complete and post a message, I end up anywhere across the board and cannot get to where I posted the message. I've gone to 2016, 2018, or back at the homepage. Anywhere but where I posted the message.

Oldiesmann

I'll have to look into that. I was under the impression that the issue with it not redirecting to the proper place was fixed.

MarsGal

Gosh, way up at the tippy-top. Never noticed it. Thanks!

angelface555

Michael, this morning I posted in Paintshop Pro. When I clicked post, I landed on page one, August 27th. I can see where I posted on the forum page. Upon clicking on that, I ended up on page one, September 2016.

angelface555

When I clicked post on today's post to you, I ended here instead of seeing my post today.

September 06, 2020, 12:52:23 PM#15
Just a heads up, I'll be upgrading the site to SMF 2.1 RC3 later tonight. This version includes numerous bug fixes as well as some enhancements related to GDPR (built-in support for a privacy policy, the ability to download your profile data and some other things). The upgrade shouldn't take more than 10 minutes or so, but I thought I'd give everyone a heads up anyway.


angelface555

I believe the problem may lie in the upper left Unread Posts and Updated Topics and making sure both are clicked to show plus signs rather than minus signs. I'll see if it has any effect on this post.

angelface555

No, still returning to different times instead of where I'm posting.

lurk

Testing.  Just to see where I end up.  :D

Well I ended up at this post, so replying to myself.

lurk

Quote from: angelface555 on September 09, 2020, 01:47:48 PMNo, still returning to different times instead of where I'm posting.

@angelface555  Just to be sure, you have this set in your profile,

"Return to topics after posting by default."

Click your user name top left of screen.  In the dropdown menu choose Look and Feel, then make sure the box next to "Return to topics after posting by default." is ticked and click save at bottom.

MarsGal

Still having trouble with the posting settings. I have both return to topics and show most recent post at top checked in my profiles and I tried the plus positive beside Updated Topics. Nothing works. What I did find is that if I click on the oldest post page number than back to post page 1, I can see my post. So, for now, that is my workaround to the problem.

lurk


lurk

Quote from: MarsGal on September 11, 2020, 07:07:18 AMshow most recent post at top

Think this is where the bug arises.  @MarsGal  Could you please revert that setting so the latest post show at bottom and see if you end up in the right place please.

MarsGal

No lurk, it does exactly what it is supposed to with the "newest post on top" checked off. Checking the box does allow for my post to show on top, but only if I go to another page (I just go to the last one) and then click back to page one. Then it is there. Extra step, a work around, but it is a little disconcerting to not see my post at first. I had thought I lost it the first few times it happened.

I get a little persistent because I know if I can't do something one way, I can usually find another way. At least my post doesn't disappear entirely. I also checked that it wasn't a browser problem. Right now I am using Ubuntu with Firefox as the browser. I also use Windows Edge on, of course, the Windows 10 machine.

patricia19

Good morning MarsGal. You're lucky. I was unable to see my posts nor follow any links. The only seeming workaround was to change my name and open an entirely new account.