Random Image

AZ MAY 2004 (79).JPG

Owner: donklan
Welcome to Seniors & Friends. Please login or sign up.

October 26, 2021, 01:21:52 AM

Login with username, password and session length

Shoutbox

Jun 16 2021 10:02pm
Beverly: We see you Carol! Join is in Norm's Bait and Tackle or The Soda Shoppe!

Jun 15 2021 12:02pm
Carol: Hello all!  I hope this brings me back .  ''Jenny - hugs to you and Bob.   Take care everyone!

Jun 15 2021 11:58am
Carol:  :)  Hello everyone~  I hope you see my greeting! 

Apr 28 2021 12:00pm
sunluvngal: Good morning everybody, wishing you all a happy day...Another beautiful day in Havasu! :)

Feb 24 2021 8:23pm
mycheal: Spring  thaw has arrived here :)

Feb 21 2021 3:49pm
Oldiesmann: Ours is finally melting.

Feb 20 2021 8:05am
so_P_bubble: 4 inches in Jerusalem!

Feb 13 2021 11:01am
Oldiesmann: Anyone else buried in snow? We got 8 inches here Monday into Tuesday, another half inch or so Wednesday and more is coming next week

Jan 22 2021 12:28pm
Pooch1: One of these days AARP will begin flooding your mailbox, too! (IMHO it's in the business of selling things.)

Jan 21 2021 11:26pm
Oldiesmann: Reader's Digest thinks I'm a senior citizen now apparently. I got a subscription offer in the mail saying they'd approved a "special seniors discount" for me

Site Upgrade Tonight

Started by Oldiesmann, September 06, 2020, 04:52:23 PM

Previous topic - Next topic

Oldiesmann

QuoteMichael, the issues I had with quick edits and alerts and or likes have been resolved, thank you. The photo slash graphic issue remains. You cannot post a photo/graphic on its own. You must add text to each post. After you've added text, you browse, click on the photo, and then post what you've selected. There is no longer an insert or acknowledgment that your item will show until you post.

I'm not sure what you mean by needing to add text. If you insert your attachment into the post you shouldn't need to add text - just attach the file then click the appropriate button to insert it into the post.

patricia19

The buttons are not there. You hit the browse button to go to the area to select a photo. There is no indication in any form that tells you to insert or if the photo will even appear.

You see the photo after you post. There is no insert or any other step between browse, select, and post. If you want to add a photo without text, it stops and in red for error tells you that you need to input text. Many times I want only to post the photo. That used to be simple.

Oldiesmann

Sounds like your computer isn't showing the enhanced attachment interface. This is what I see:
You cannot see attachments on this board.

Then after I choose a file I see this:
You cannot see attachments on this board.

And finally after clicking "Upload", I get this:
You cannot see attachments on this board.

Clicking on "Insert" inserts the appropriate code to display the attachment in the post.

patricia19

September 17, 2021, 05:16:16 PM #63 Last Edit: September 17, 2021, 05:18:19 PM by patricia19
Michael that is why I first brought this up on August 27th! That is when it no longer showed that information on my computer! Here is a screenshot of what shows for me...

Oldiesmann

I'm not sure why it wouldn't work for you as nothing has changed in that area recently. In Firefox, when viewing the topic, press CTRL+Shift+K and then click reply and let me know if any errors show up in the console at the bottom of the screen. That might help me better figure out what's going on.

patricia19


Oldiesmann

That error shown probably explains why it isn't working for you, but I'm not sure why you're getting that error at all since nobody else seems to be having that issue. I'll have to look into it more in the coming days and see what I can figure out.

patricia19

September 19, 2021, 11:50:01 AM #67 Last Edit: September 19, 2021, 08:05:29 PM by patricia19
Quick Edit, Alerts and Likes stopped working again...

Oldiesmann

Try pressing CTRL and R to forcibly reload everything. I'm not sure what else to tell you as you're the only one having problems with it.

patricia19

September 19, 2021, 08:04:17 PM #69 Last Edit: September 19, 2021, 08:06:36 PM by patricia19
As I understand it, Cotton Candy and JeanneP. ate also having similar if not the same difficulties

I'll try your crtl R.

After putting into ctrl and R, nothing...

RAMMEL

I just checked "Quick Edit, Alerts and Likes" on this discussion and all seemed to work OK.  Using Win-10 & FireFox.
However, one of my entry sensors at my home alarm is not working right so I'll be going to check that. (Nothing to do with S&F  ::) )
"What good fortune for governments that the people do not think."

          THIMK

patricia19

Rick, while Quick Edit and Alerts/Likes worked for a few days, now they're worse. And the Photos/Graphics still aren't working correctly. I've tried them all on both Edge and Firefox.

Oldiesmann

It has to be something with your computer or internet connection. Unfortunately it's hard to debug things remotely. Does hitting CTRL+SHIFT+R do anything to help?

Vanilla-Jackie

Michael...thank you for getting our forum up and running again and notifying me of when you was going to do it, after work...

" look after our planet, it is the only one we have "